What does 'Thumbnail Queued' mean?

Q. What does 'Thumbnail Queued' mean?

A. Sometimes you may see an image that says 'Thumbnail Queued' on it. This means that you are the first person to request that particular website and that it will be captured as a thumbnail as soon as possible. Typically this takes less than a minute.

Note: IF the request showed before but is now showing as 'Thumbnail Queued', it was most likely deleted by retention. Read more here: Retention Policy.

Note2: If you have refreshed the image and it displays properly in your history (while logged into the ShrinkTheWeb portal), then you are most likely viewing a "browser cached image" and need to refresh your browser using [ALT]+[F5].

ibmethatswhoib (not verified)

I have had that all day and it just stays like that. The thing is I set it up so it will show the little pop-up thumbnail fine but won't show the thumbnail on the actual post. It shows the exact same image above, website thumbail Generator Thumbnail Queued......Not sure what to do? Sad

MinisitePro (not verified)

I am having this same problem with five of my thumbnails. Anybody know what the problem is?

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

Hello,

Since the incoming request queue is relatively low right now, I'd say that the problem is your request URL format or your browser has cached the "Thumbnail Queued" image. Use [ALT]+[F5] to force a refresh on the page.

cnorup's picture
cnorup
Offline
Joined: 12/20/2010
Visit cnorup's Website

Hi, I too have had this issue for many days now. Most of the thumbs are generated immediately, but some stay as 'thumbnail queued'. Have a look here for an example http://nounou.dk/bedste-værktøjer-til-social-media-marketing/

Thank you so much for an otherwise outstanding service and hope you'll give me some advise Smile

Cheerio,
Christian

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

Hi Christian,

I see that you are using a plugin (WP-Portfolio) so it can be tough to determine the root of a problem in that case. However, I just refreshed that particular domain and it appeared on your page once updated.

So I cannot say why it did not work, but a refresh seemed to help. Please note that you are allowed to refresh any request by following the instructions on how to refresh a screenshot.

cnorup's picture
cnorup
Offline
Joined: 12/20/2010
Visit cnorup's Website

Hi Puravida and thanks for helping me out the other day Smile
The refresh function, however, doesn't seem to work when I try it myself. So I still have around one in 8 thumbs which show as 'thumbnail queued'.

If you look at this page http://nounou.dk/bedste-hostede-crm-l%C3%B8sninger/, you'll see there's no screenshot of capsulecrm.com, which I've manually refreshed (following your guide) about 10 times since late december.

If you need another example, there's also a thumb missing here http://nounou.dk/bedste-hostede-tjenester-til-m%C3%B8deindkaldelse/

I really hope you can help me out, cause I love everything else about STW Smile

Cheers,
Christian

g0dxilla's picture
g0dxilla
The Lizard King
Offline
Joined: 04/15/2008
Visit g0dxilla's Website

Hey Christian,

I refreshed both of the sites using the method described here: How Do I Refresh A Screenshot and both came back without issue. Please make sure that you are searching for and refreshing the full URL you have specified (i.e. including the www) as we support both WWW and non-WWW requests seperately. I saw that no refreshes had been requested on either of the examples you provided so maybe that's the problem.

Best Regards,
Frank

cnorup's picture
cnorup
Offline
Joined: 12/20/2010
Visit cnorup's Website

Hi Frank, and thanks a lot for helping me out with this. I'm sure I refreshed it a bunch of times, but perhaps I didn't count in the www-factor...
Something weird has happened since you helped me out yesterday though. Cause today my latest post wont show the thumbs generated by STW, and I haven't made any changes to my accounts or WP at all.

You can see my latest post here http://nounou.dk/bedste-hostede-eventsystemer/

Do you have any idea what's going on?

I'd greatly appreciate your help Smile

Cheers,
Christian

g0dxilla's picture
g0dxilla
The Lizard King
Offline
Joined: 04/15/2008
Visit g0dxilla's Website

Hey Christian,

I couldn't even hazard a guess about that one. All of the sites on that page are captured and available. It does look like you are caching the thumbnails locally so the only thing I can think is something has gotten messed up in your thumbs folder and those files are missing on your server. Hope that helps. Let me know if you have any other questions.

You may want to try deleting all the files in your thumbs folder from today and yesterday and see if that clears it up.

Best Regards,
Frank

cnorup's picture
cnorup
Offline
Joined: 12/20/2010
Visit cnorup's Website

Groovy! Thanks for your quick reply Frank Smile

Hmm, I set the WP-portfolio thumbnail settings to 'never expire' and then I refreshed the thumbs that didn't work from within WP (under 'Websites in my Portfolio'). That seemed to work. Still don't grasp the origin of the problem though....

On the plus side, however, I've successfully refreshed some other thumbs showing 'Thumbnail Queued' when carefully copy/pasting the exact URL I used on my site (hence ensuring to in- or exclude 'www')

In summary: Thanks a lot for helping me out with this and keep up the good work!

Cheers,
Christian

Topic locked

ShrinkTheWeb® (About STW) is another innovation by Neosys Consulting

Contact Us | PagePix Benefits | Learn More | Our Partners | Privacy Policy | Terms of Use

©2014 ShrinkTheWeb. All rights reserved. ShrinkTheWeb is a registered trademark of ShrinkTheWeb.